Intermittent performance issues
Incident Report for Zambion
Resolved
The incident has been resolved, however we'll continue to closely monitor the various systems.
Posted Dec 13, 2021 - 18:43 NZDT
Update
We are continuing to monitor the platform however performance has improved for our customers.
Posted Dec 13, 2021 - 15:26 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 13, 2021 - 12:31 NZDT
Investigating
We are currently investigating this issue.
Posted Dec 13, 2021 - 11:18 NZDT
This incident affected: Cloud.