Intermittent platform outage
Incident Report for Zambion
Resolved
We have been monitoring the issue for a week now and have not received any incident reports. The issue is now resolved.
Posted Dec 07, 2023 - 13:14 NZDT
Monitoring
A series of fixes have been implemented which seem to have resolved the issue. We will continue to monitor the platform's performance closely.
Posted Dec 04, 2023 - 12:49 NZDT
Update
Over the past week, we've implemented a series of fixes to address the performance issues. Since applying these fixes, there has been a significant reduction in incidents being reported. We will continue to closely monitor the platform's performance until the issue is fully resolved.
Posted Nov 28, 2023 - 16:02 NZDT
Identified
The issue has been identified and a fix has been implemented. No further incidents have been reported. We will monitor this closely.
Posted Nov 24, 2023 - 16:49 NZDT
Update
We are still investigating the cause of the intermittent outage. We will implement a fix as soon as we identify the source of the issue.
Posted Nov 24, 2023 - 09:23 NZDT
Update
We are continuing to investigate this issue.
Posted Nov 23, 2023 - 18:57 NZDT
Investigating
Some customers are experiencing intermittent platform access issues. We are working on a fix.
Posted Nov 23, 2023 - 18:35 NZDT
This incident affected: Cloud, Timeclocks, Payslips and Background Processes, Customer API, Mobile Application, Email and Reporting Services, and Single Sign On.