Unplanned maintenance on Timeclock app
Incident Report for Zambion
Resolved
The maintenance on the timeclock app is now complete, and all clocking activity is being processed successfully.
Posted Dec 16, 2021 - 18:30 NZDT
Monitoring
We're still technically undergoing maintenance, but we continue to monitor the app. Clockings are being received and processed successfully.
Posted Dec 16, 2021 - 17:42 NZDT
Update
The maintenance window is taking longer than expected. Rest assured that the timeclock data will be cached on your device and will be pushed to our servers automatically when the app comes back online.
Posted Dec 16, 2021 - 16:09 NZDT
Investigating
Our timeclock app is under maintenance for the next hour. We aim to have the timeclocks back up and running by 2pm AEDT. All timeclock activity will be captured once the timeclock app is back online.
Posted Dec 16, 2021 - 14:40 NZDT
This incident affected: Timeclocks.