Performance issues are being experienced across multiple servers (related to timeclocks)
Incident Report for Zambion
Resolved
After monitoring timeclock processing since the fix was put in place, we can now confirm that the issue has been resolved. All pending timeclock data has now been captured and processed successfully, and the fixes applied to the timeclock app ensure that timeclock processing will no longer cause server performance issues.

For any further queries, please do not hesitate to reach out to our support team.
Posted Dec 15, 2021 - 18:01 NZDT
Monitoring
We've made the fix to the way the Timeclock entries are being processed, and all indications show that timeclock data is now being processed and captured correctly. We'll continue to monitor and provide updates accordingly.
Posted Dec 15, 2021 - 16:42 NZDT
Update
We are still working on a fix for the Timeclock processing, however all Cloud performance issues have been resolved.
Posted Dec 15, 2021 - 14:19 NZDT
Update
The issue has been identified as a timeclock processing issue, and a fix is currently being worked on.
Posted Dec 15, 2021 - 12:38 NZDT
Identified
The issue has been identified as a timeclock processing issue, and a fix is currently being worked on.
Posted Dec 15, 2021 - 11:20 NZDT
Investigating
Performance issues are being experienced across multiple servers, and the team are currently investigating. This is affecting both the platform access via the browser, along with timeclock processing.
Posted Dec 15, 2021 - 10:54 NZDT
This incident affected: Cloud and Timeclocks.