Delays in payslips being sent
Incident Report for Zambion
Resolved
All the payslip and reporting queues have now been cleared. The root cause was related to a connectivity issue between the app that manages the queue and the rest of our ecosystem. This has since been resolved, and we've put some additional monitoring in place to ensure we're alerted in future.
Posted Mar 10, 2022 - 12:07 NZDT
Monitoring
The queues are slowly decreasing, and we'll continue to monitor the situation. We'll provide a further update once the queues of payslips and scheduled reports have all been sent.
Posted Mar 10, 2022 - 09:32 NZDT
Identified
We've identified the issue and applied a fix. We can now see that the payslips and reports are now slowly being delivered. We'll continue to monitor and provide updates accordingly.
Posted Mar 10, 2022 - 09:06 NZDT
Investigating
We are investigating an issue where certain customers payslips and scheduled reports are being delayed when sending. We'll provide further updates shortly.
Posted Mar 10, 2022 - 08:47 NZDT
This incident affected: Payslips and Background Processes.