Issue in saving ReadyId username

Incident Report for Ready Workforce

Resolved

This incident has been resolved
Posted Sep 01, 2025 - 16:57 NZST

Monitoring

A fix has been implemented, and we are monitoring the system
Posted Sep 01, 2025 - 15:32 NZST

Identified

The cause has been found, and a fix is currently being tested
Posted Sep 01, 2025 - 14:08 NZST

Investigating

Some users are experiencing an issue when saving a ReadyID username. We're investigating with urgency and will provide an update shortly. Thank you for your patience.
Posted Sep 01, 2025 - 11:01 NZST
This incident affected: Single Sign On.