Service degradation for a subset of customers
Incident Report for Zambion
Resolved
This incident has been resolved.
Posted Apr 20, 2023 - 16:54 NZST
Monitoring
A fix has been implemented and we're monitoring the results
Posted Apr 20, 2023 - 16:06 NZST
Identified
The issue had been identified and a fix is being deployed
Posted Apr 20, 2023 - 15:38 NZST
Investigating
A small subset of customers are experiencing issues within the application and we are working on a fix
Posted Apr 20, 2023 - 15:32 NZST
This incident affected: Cloud and Mobile Application.