Microsoft o365 Outage affecting Single Sign-on
Incident Report for Zambion
Resolved
Microsoft have resolved their issue, and Single Sign On through Azure AD is now functional again.
Posted Dec 16, 2021 - 16:58 NZDT
Monitoring
Any customer who is using Microsoft Azure Single Sign on will not be able to authenticate to the Zambion platform due to a known Microsoft outage. We're monitoring the situation and will provide updates accordingly.
Posted Dec 16, 2021 - 15:29 NZDT
This incident affected: Single Sign On.