Payslip emails not being sent
Incident Report for Zambion
Resolved
This incident has been resolved.
Posted Nov 15, 2021 - 10:59 NZDT
Monitoring
Payslips are now being sent and the backlog of emails are now being monitored for progress.
Posted Nov 15, 2021 - 10:16 NZDT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 15, 2021 - 09:59 NZDT
Investigating
We are currently investigating the issue of payslip emails not being sent
Posted Nov 15, 2021 - 09:59 NZDT
This incident affected: Payslips and Background Processes and Email and Reporting Services.