Intermittent access issues
Incident Report for Zambion
Resolved
The earlier network outage - as confirmed by our provider - has been resolved. We'll continue to monitor the situation, and are working closely with our provider to ensure we understand what caused the outage and how it can be prevented from occurring again.
Posted Dec 22, 2021 - 09:43 NZDT
Update
7:00am AEDT update - we've been informed by our fiber optic network provider that there was an outage that occurred between the hours of approximately 4:30am AEDT (6:30 am NZDT) and 5:20am AEDT (7:20am AEDT) that impacted the connection between AWS and our Melbourne Data Center. This caused connectivity issues for all customers who are hosted on our Melbourne Data center. We've been assured that the issue has been resolved and should not occur again. We'll continue to monitor and provide you with any updates.
Posted Dec 22, 2021 - 09:11 NZDT
Monitoring
The connectivity issue appeared to have resolved itself. We continue to monitor.
Posted Dec 22, 2021 - 08:00 NZDT
Investigating
We're currently investigating an issue that's impacting access to certain customers. We'll provide an update in the next 15 minutes.
Posted Dec 22, 2021 - 07:46 NZDT
This incident affected: Cloud.