Background processes running slowly
Incident Report for Zambion
Resolved
We can confirm that the background tasks queues are reducing at a rapid rate. The issue was related to our infrastructure, which unfortunately resulted in the processing tasks having limited resources to utilise. We've resolved this issue, and will continue to monitor for any similar scenarios in future.
Posted Mar 28, 2022 - 17:36 NZDT
Monitoring
The background task queues are reducing at a normal rate. We'll continue to monitor the performance and will let you know once the queues have been fully processed.
Posted Mar 28, 2022 - 16:54 NZDT
Identified
The issue has been identified, and we've implemented a solution. The throughput of background tasks have returned to normal levels, and we'll continue to monitor the flow of tasks.
Posted Mar 28, 2022 - 16:26 NZDT
Investigating
Background processes (such as the rebuilding of payslips and recalculating of timesheets) are running slowly. The team are investigating, and we'll provide you with an update shortly.
Posted Mar 28, 2022 - 15:22 NZDT
This incident affected: Payslips and Background Processes.