Ready Workforce REST API Rate Limiting

Incident Report for Ready Workforce

Resolved

This incident has been resolved
Posted Apr 15, 2025 - 08:32 NZST

Monitoring

The issue has been resolved, and the service is operational. We will continue to monitor the system.
Posted Apr 14, 2025 - 18:35 NZST

Investigating

We are investigating an issue where customers might see the 429 Too Many Requests error code returned for all requests made to the REST API.
Posted Apr 14, 2025 - 17:28 NZST
This incident affected: REST API.