Issue with lodging pay events to the ATO via STP
Incident Report for Zambion
Resolved
The ATO gateway issues have been resolved, and all lodgements are being submitted to the ATO successfully.
Posted Feb 15, 2022 - 15:03 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 15, 2022 - 14:27 NZDT
Identified
Zambion is currently experiencing temporary issues with lodging information to the ATO for STP purposes. We are working on this at the moment and hope to have it resolved soon.

No information has been lost and all lodgements should complete when the issue is resolved.
Posted Feb 15, 2022 - 12:55 NZDT
This incident affected: Cloud.