Intermittent performance issues
Incident Report for Zambion
Resolved
After monitoring the environment, we're confident that the recent fix to Customer API app has resolved the performance issue.
Posted Dec 21, 2021 - 16:20 NZDT
Monitoring
A fix has been deployed to our Customer API application which has improved the performance of the server in question. We'll continue to monitor and update accordingly.
Posted Dec 21, 2021 - 15:55 NZDT
Investigating
We are investigating an issue which is causing intermittent performance issues. We'll provide an update in 15 minutes time.
Posted Dec 21, 2021 - 15:18 NZDT
This incident affected: Cloud and Customer API.