Slowness in processing background tasks
Incident Report for Zambion
Resolved
This incident has been resolved.
Posted Oct 16, 2023 - 18:22 NZDT
Update
Although the issue is now resolved, the platform will take some time to clear all queued tasks, so we will continue to monitor this closely.
Posted Oct 16, 2023 - 15:46 NZDT
Monitoring
A fix has been implemented and we are monitoring the system
Posted Oct 16, 2023 - 10:49 NZDT
Identified
The issue has been identified and a fix is being implemented
Posted Oct 16, 2023 - 09:44 NZDT
Investigating
A small subset of customers are experiencing slowness in background tasks. We are working on a fix
Posted Oct 16, 2023 - 09:33 NZDT
This incident affected: Payslips and Background Processes.