Performance issues being experienced across all customers
Incident Report for Zambion
Resolved
The performance degradation experienced this morning has now been resolved and the platform is operating again normally. Our technology team is across the underlying issue that caused this impact and as always will continue to optimise and monitor.
Posted May 30, 2022 - 18:30 NZST
Monitoring
Since putting the measures in place, performance is now as it should be. We'll continue to monitor accordingly.
Posted May 30, 2022 - 13:40 NZST
Identified
We've identified the issue as being an unexpected spike in traffic this morning. We've put some additional measures in place, and performance has improved considerably. We'll continue to investigate the root cause and monitor accordingly. We'll provide another update shortly.
Posted May 30, 2022 - 12:29 NZST
Update
We continue to investigate the issue. We'll provide another update as soon as new information comes to hand.
Posted May 30, 2022 - 12:12 NZST
Investigating
We're currently investigating the performance issues on our API servers. We'll provide an update as soon as possible.
Posted May 30, 2022 - 10:16 NZST
This incident affected: Cloud.