Intermittent performance issues on server 5.1
Incident Report for Zambion
Resolved
After monitoring the fix for over 90 minutes, we can safely conclude that the issue has been resolved. The issue was related to a number of database object indexes which required optimisation. Please reach out to us at service@zambion.com if you are still experiencing any performance issues or if you require further information.
Posted Nov 15, 2022 - 15:57 NZDT
Monitoring
The fix has been applied, and the server performance has improved to normal levels. We'll continue to monitor and provide an update shortly.
Posted Nov 15, 2022 - 14:05 NZDT
Identified
We've now identified the issue and are working on implementing a solution.
Posted Nov 15, 2022 - 13:51 NZDT
Investigating
Customers who are hosted on server 5.1 are experiencing performance issues. We're currently investigating and will provide an update in the next 15 minutes.

All other servers are operating as per normal.
Posted Nov 15, 2022 - 12:35 NZDT
This incident affected: Cloud.