Support phone lines are down
Incident Report for Zambion
Resolved
The phone lines have been up for a few hours now, but some of our staff were experience intermittent issues. We've been monitoring for a few hours now, and the phone lines are working as expected.

We will continue to work with our upstream telecommunication provider to ensure the systems are no longer impacted by any similar events.
Posted May 16, 2022 - 20:54 NZST
Update
Our service provider is still investigating the issue. We sincerely apologise for the inconvenience this has caused, but our team will respond to your support request (via service@zambion.com) with the same level of urgency as via the phone. We'll update you as soon as our service provider provides us with an update/ETA.
Posted May 16, 2022 - 15:26 NZST
Investigating
Our support phone lines are currently down. We've escalated this to our service provider and we hope to have an update shortly. In the meantime should you need any assistance please send an email through to service@zambion.com.
Posted May 16, 2022 - 09:03 NZST
This incident affected: Cloud.