Issues with the building of payslips
Incident Report for Zambion
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 10:37 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2021 - 10:19 NZDT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 16, 2021 - 10:06 NZDT
Update
We are continuing to investigate this issue.
Posted Nov 16, 2021 - 09:51 NZDT
Investigating
We are currently investigating this issue.
Posted Nov 16, 2021 - 09:48 NZDT
This incident affected: Payslips and Background Processes.